Publié le 9 avril 2014 - par

Heartbleed une faille de sécurité dans OpenSSL

heartbleed_200pxDécouverte récemment, cette faille de sécurité affecte OpenSSL. Elle permet aux personnes capables de l’exploiter de récupérer sur un site « protégé » des données sensibles comme des mots de passe ou des numéros de carte bancaire… 🙁

Pire, Heartbleed permet de dérober les clés de cryptage des sites protégés (vous savez, le petit cadenas à côté de la barre d’adresse !) et de revenir plus tard se servir dans les données du site !

La parade ? Tester si un site est vulnérable à partir de ce site, mais il ne fonctionne pas forcément pour tous les sites. En cas de résultat positif, surtout ne saisissez pas vos identifiants /!\ . Les sites importants comme Yahoo ont corrigé la faille sur les serveurs principaux et recommandent de changer de mot de passe.

Quoiqu’il en soit, les sites touchés vont devoir renouveler leurs certificats de sécurité, ce qui va coûter de l’argent.

heartbleedSi vous avez un Raspberry Pi et utilisez OpenSSL, faites les mises à jour le plus vite possible.

Que la framboise vous protège….

Merci à Lionel pour cette info très importante !

Sources :

Share Button

À propos François MOCQ

Électronicien d'origine, devenu informaticien, et passionné de nouvelles technologies, formateur en maintenance informatique puis en Réseau et Télécommunications. Dès son arrivée sur le marché, le potentiel offert par Raspberry Pi m’a enthousiasmé j'ai rapidement créé un blog dédié à ce nano-ordinateur (www.framboise314.fr) pour partager cette passion. .

4 réflexions au sujet de « Heartbleed une faille de sécurité dans OpenSSL »

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Complétez ce captcha SVP * Time limit is exhausted. Please reload CAPTCHA.